DEMO İNCELE
ÜCRETSİZ İNDİR

Prestashop Prestashop PHP Sürümünün .htaccess ile Yükseltilmesi

Merhaba arkadaşlar,

bir modül satın aldım. ve php 5.4 sürümünde çalışıyormuş. Benim prestashop ‘un yüklü olduğu hosting ‘te php sürümü 5.3 bu durumu hosting firma bildirdim ve bana aşağıdaki cevabı verdi. Ancak ilgili kodu hangi satıra koyarsam koyayım. web sitesi ondan sonra açılmıyor. .htaccess dosyası sitenin ana dizinindeki ona koyuyoruz değil mi? bilgisi olan varsa yardımcı olabilir mi?

Hosting firmasının cevabı;

Eğer PHP 5.4.x sürümü kullanmak isterseniz aşağıda ilişkili satırı .htaccess dosyanıza yerleştiriniz.
 
 
PHP 5.3 (Standart Sürüm)
 
AddHandler application/x-httpd-php53 .php
 
PHP 5.4
 
AddHandler application/x-httpd-php54 .php
PrestaShop Türkiye WhatsApp Grubu