DEMO İNCELE
ÜCRETSİZ İNDİR

Prestashop Prestashop 1.7 Veritabanı Oluşturulamadı [ÇÖZÜLDÜ]

Merhaba arkadaşlar prestashop 1.7 nin çıkması benim gibi sizleri sevindirdiğinin farkındayım yalnız çıkışı ile beraber yanında da bir sürü problemı yanında getirdi herhalde. 3 saa 45 dakikadır uğraş veriyorum fakat hala kurabilmiş değilim.

Phpmyadminden baktığımda tam olarak 229 adet tablo oluşturulmuş görünmekte fakat gel gelelim kurulum sırasındaki hataya.

Bu hatayı almaktayım.Hosting servisi ile görüşme yapıp durumu ilettim bir sürü ayar değiştirdiler optimizasyon yaptılar ama sonuc alamadım.Konu hakkına bilgisi olan arkadaşlar bilgilendirirse sevinirm.

12 thoughts on “Prestashop Prestashop 1.7 Veritabanı Oluşturulamadı [ÇÖZÜLDÜ]

  1. burak123453 - 30 Mart 2017 at 00:02

    Merhaba PHP sürümünüzden kaynaklanıyor olabilir. Kullanmakta olduğunuz PHP sürümünüz nedir ?

    Reply
  2. Can Memiş - 30 Mart 2017 at 00:02

    Oncelikle cevabiniz icin tesekkurler. Php 5.6 kullanmaktayim.

    Reply
  3. burak123453 - 30 Mart 2017 at 00:02

    Rica ederim 7.0.12 ile denemeniz mümkün mü?

    Reply
  4. Can Memiş - 30 Mart 2017 at 00:02

    malesef sunucum suanda sadece 5.6 olarak calsıyor son surum.

    Reply
  5. burak123453 - 30 Mart 2017 at 00:02

    Az önce kendi sunucum da 5.6 ile denedim hata verdi. PHP sürümünü 7.0 yaptığımda kurulum gerçekleşti.

    Reply
  6. SedatKar - 30 Mart 2017 at 00:02

    selamlar,

    pm yoluylada birçok kişi benimle iletişeme geçti bu konuda ama detaylı bakma zamanı bulmadım henüz. muhtemelen hosting te var olan bir kısıtlama dan dolayı kaynaklanıyor.

    ingizlice forumdada bununla alakalı birçok konu var.

    bazıları mysql sürümünü 5.6 olduğunda sorun olmuyor 5.7 de sorun çıkarıyor demiş.

    bazılarıda kurulumu internet explorer ile yapın demiş o zaman sıkıntı çıkmıyor demiş.

    bunları ben denemedim siz denerseniz detaylıca incelerim.

    kolay gelsin..

    Reply
  7. Can Memiş - 30 Mart 2017 at 00:02

    Safa bey, zaten yabancı forumlarda dikkaet ettiyseniz konuların birçoğunda ben destek istedim. 5.4 – 5.5- 5.6 PHP sürümlerinin üçünüde denedim sorun aynı devam ediyor.

    Explorerle alakası bile yok ama yınede onu da denedim yine sonuç sıfır :(

    Reply
  8. Can Memiş - 30 Mart 2017 at 00:02

    SedatKar bey, hatta arkadaşların önerisi üzerine PHP 7 yi bile kurdurdum sunucya ama hala devam edıyor sorun.

    Reply
  9. roninfr - 30 Mart 2017 at 00:02

    çözülmüş ama nasıl?

    Reply
  10. Can Memiş - 30 Mart 2017 at 00:02

    sırf bu hata için hosting servis sağlayaıcımı değiştirdim ama iyi ki değiştirmisim şuanda ki kullandığım hosting planım diğerine göre çok daha hızlı.

    Reply
  11. Ozyel - 30 Mart 2017 at 00:02

    sırf bu hata için hosting servis sağlayaıcımı değiştirdim ama iyi ki değiştirmisim şuanda ki kullandığım hosting planım diğerine göre çok daha hızlı.

    Merhaba ,

    Yukarıda yazdıgınız aynı konular bende de mevcut. Natro ile çalışıyorum ama değiştirmeyi düşünüyorum . Sİz nereye geçtiniz ?

    tşkler

    Reply
  12. Can Memiş - 30 Mart 2017 at 00:02

    Pm attim.

    Reply

Leave a Reply