Prestashop İyzico modül Kurulum sorunu

İyzico modülünü kurduktan sonra düzenleye basınca ekteki hatayı alıyorum.Iyzicoya sorduğumda hosting firmasından kaynaklandığını söylediler hosting firması da modül de sıkıntı olabileceğini kendilerinde bir sıkıntı olmadığını söylede bu hatayı nasıl çözebilirim?

8 thoughts on “Prestashop İyzico modül Kurulum sorunu

  1. MehmetGuler - 30 Mart 2017 at 00:01

    İki taraf birbirine atmış ama sorunun hosting ile hiç bir ilgisi görünmüyor. 

    Ne yapmanız gerektiğine gelince. Hata gösterimini kapatın gitsin. Bu zaten bir hata mesajı değil. Uyarı  mesajı.

    Cevap
  2. Sevban - 30 Mart 2017 at 00:01

    İlk başta göz ardı ettim fakat kapatım onaylayınca en son ödeme bölümünde kredi kartı ile ödeme gözükmüyor.

    Cevap
  3. MehmetGuler - 30 Mart 2017 at 00:01

    En son bölümde farklı bir hata mesajı olacak. Onu paylaşırsanız belki o hatayı giderebiliriz. 

    Ama işin açıkçası iyzico’nun halletmesi gerekiyor.

    Cevap
  4. Sevban - 30 Mart 2017 at 00:01

    En son bölümde farklı bir hata mesajı olacak. Onu paylaşırsanız belki o hatayı giderebiliriz. 

    Ama işin açıkçası iyzico’nun halletmesi gerekiyor.

    En son ödeme kısmına gelince bi hata mesajı gelmiyor.Bu arada iyzico modülün yapımcısı olan kahvedigital ile iletişime geçmem için onların mailini verdi mail atmama rağmen adamlardan cevap alamadım.

    bu arada ön belleği temizlediğimde aşağıdaki uyarıyı aldım.

    Cevap
  5. lonely2134 - 30 Mart 2017 at 00:01

    En son ödeme kısmına gelince bi hata mesajı gelmiyor.Bu arada iyzico modülün yapımcısı olan kahvedigital ile iletişime geçmem için onların mailini verdi mail atmama rağmen adamlardan cevap alamadım.

    bu arada ön belleği temizlediğimde aşağıdaki uyarıyı aldım.

    iyzico’nun hangi sürümünü kullanıyorsun bir de presta sürümü yazar mısın?

    iyzico v.1.0.5 mi?

    presta 1.6.1.6 mı emin olamadım resimde öyle görünüyor.

    Cevap
  6. Sevban - 30 Mart 2017 at 00:01

    iyzico’nun hangi sürümünü kullanıyorsun bir de presta sürümü yazar mısın?

    iyzico v.1.0.5 mi?

    presta 1.6.1.6 mı emin olamadım resimde öyle görünüyor.

    iyziconun v.1.05 ve v.1.07 ikisini de denedim aynı hatayı aldım.Evet prestashop 1.6.1.6 sürümü var sitede.

    Cevap
  7. Sevban - 30 Mart 2017 at 00:01

    En son bölümde farklı bir hata mesajı olacak. Onu paylaşırsanız belki o hatayı giderebiliriz. 

    Ama işin açıkçası iyzico’nun halletmesi gerekiyor.

    chrome dan girince hata vermiyordu fakat bugün internet explorerdan girdim bu hatayı aldım.

    Cevap
  8. lonely2134 - 30 Mart 2017 at 00:01

    chrome dan girince hata vermiyordu fakat bugün internet explorerdan girdim bu hatayı aldım.

    Eğer teman Responsive ise iyzico modülünde ayarlardan FORM CLASS—>> RESPONSİVE seçili olmalı eğer Responsive değilsi FORM CLASS—->>POPUP seçilmeli

    Cevap

Cevap bırakın