DEMO İNCELE
ÜCRETSİZ İNDİR

Prestashop Güncelleme 1.6.0.9 Dan 1.6.1.4 E

Merhaba Arkadaşlar,

Sitemizi yeni sürüme geçirmeyi düşünüyoruz, yalnız konu hakkında tam bilgi sahibi değiliz,

Click Update modülü ile mi güncellememiz lazım yoksa başka bir yolla mı?

 

10 thoughts on “Prestashop Güncelleme 1.6.0.9 Dan 1.6.1.4 E

  1. Şahin YILDIZ - 29 Mart 2017 at 23:53

    evet click update modülü işinizi görecektir, işleme başlamadan önce sitenizin yedeğini almayı unutmayın

    Cevap
  2. SedatKar - 29 Mart 2017 at 23:53

    Click Update modulu işinizi görecektir.

    Cevap
  3. Elgor - 29 Mart 2017 at 23:53

    evet click update modülü işinizi görecektir, işleme başlamadan önce sitenizin yedeğini almayı unutmayın

    İşleme başlayınca,

    [ERROR] /admin/autoupgrade/latest/prestashop/admin/themes/default/js/vendor/modernizr.min.js has not been unzipped: write_error

     

    [ERROR] /admin/autoupgrade/latest/prestashop/admin/themes/default/js/vendor/bootstrap.min.js has not been unzipped: write_error

    gibi error mesajları çıkmakta…

    Cevap
  4. Şahin YILDIZ - 29 Mart 2017 at 23:53

    İncelemeden bir şey demek zor. özelden bilgilerinizi iletebilirseniz bakabilirim.

    Cevap
  5. Elgor - 29 Mart 2017 at 23:53

    İncelemeden bir şey demek zor. özelden bilgilerinizi iletebilirseniz bakabilirim.

    Hiç böyle bir hata ile karşılaşıldı mı?

    Cevap
  6. MehmetGuler - 29 Mart 2017 at 23:53

    İşleme başlayınca,

    [ERROR] /admin/autoupgrade/latest/prestashop/admin/themes/default/js/vendor/modernizr.min.js has not been unzipped: write_error

     

    [ERROR] /admin/autoupgrade/latest/prestashop/admin/themes/default/js/vendor/bootstrap.min.js has not been unzipped: write_error

    gibi error mesajları çıkmakta…

    Kullanıcının hosting servisi Prestashop uyumlu değil.Başka bir başlıkta daha benzer bir hatadan bahsetmiş. Oraya da yazdığım gibi bana profilimdeki bilgilerden ulaşırsa kendisine yardım edebilirim. 

    Cevap
  7. SedatKar - 29 Mart 2017 at 23:53

    hostinginiz ya zip açma , yada düşük ram yada yazma izinlerinde problem olabilir.

    prestashop ‘un son versiyonunu indirim ve bilgisayarında zipten çıkarıp

    admin dizininizin altına

    /adminXXXX/autoupgrade/latest/prestashop

    şeklinde upload edin.

    modul güncelleme işine devam edecektir.

    kolay gelsin.

    Cevap
  8. crackmass - 29 Mart 2017 at 23:53

    Peki bizim sitemiz de 1.6.014 ve yeni sürüme yüklemek istiyoruz. Yeni sürüme yükseltirsek temamızda ya da yüklü modüllerde bir değişiklik olur mu. Temamız default tema ve iyzico gibi möodüller var. Açıkçası forumda araştırdım ve hemen herkes bir hata almış dolayısı ile yükleme işleminde tedirginiz. Yedek almışız ancak yine de çok fazla kod bilgimiz hatta hiç kod bilgimiz olmadığı için korkuyoruz :) 1clickupdate modülü ile yüklersek bir sorun olur mu acaba. 

    Bir de yeni sürüme yüklemeyi tavsiye eder misiniz. Yani ne gibi üstünlükleri var biraz bilgi verebilirseniz seviniriz. Çok teşekkürler yardımlarınız için

    Cevap
  9. MehmetGuler - 29 Mart 2017 at 23:53

    Peki bizim sitemiz de 1.6.014 ve yeni sürüme yüklemek istiyoruz. Yeni sürüme yükseltirsek temamızda ya da yüklü modüllerde bir değişiklik olur mu. Temamız default tema ve iyzico gibi möodüller var. Açıkçası forumda araştırdım ve hemen herkes bir hata almış dolayısı ile yükleme işleminde tedirginiz. Yedek almışız ancak yine de çok fazla kod bilgimiz hatta hiç kod bilgimiz olmadığı için korkuyoruz :) 1clickupdate modülü ile yüklersek bir sorun olur mu acaba. 

    Bir de yeni sürüme yüklemeyi tavsiye eder misiniz. Yani ne gibi üstünlükleri var biraz bilgi verebilirseniz seviniriz. Çok teşekkürler yardımlarınız için

    Merhaba

    Yükseltme işlemi için sunucunun ve bileşenlerinin tamamen uyumlu olması gerekiyor. Bu konuda Türkiye’de iki hosting şirketinde bu sorun yok. bana profilimden ulaşırsanız ikisini de iletirim. Profesyonel yükseltme hizmeti satın alabileceğiniz bir iki kanal var. 

    1.6.014 sürümü zaten yeni sayılır. Temanızda veya modüllerde sorun olma ihtimali yok denecek kadar az. Zaten oneclick ile update yaparsanız sorun çıktığında geri dönebiliyorsunuz. 

    Cevap
  10. SedatKar - 29 Mart 2017 at 23:53

    Peki bizim sitemiz de 1.6.014 ve yeni sürüme yüklemek istiyoruz. Yeni sürüme yükseltirsek temamızda ya da yüklü modüllerde bir değişiklik olur mu. Temamız default tema ve iyzico gibi möodüller var. Açıkçası forumda araştırdım ve hemen herkes bir hata almış dolayısı ile yükleme işleminde tedirginiz. Yedek almışız ancak yine de çok fazla kod bilgimiz hatta hiç kod bilgimiz olmadığı için korkuyoruz :) 1clickupdate modülü ile yüklersek bir sorun olur mu acaba. 

    Bir de yeni sürüme yüklemeyi tavsiye eder misiniz. Yani ne gibi üstünlükleri var biraz bilgi verebilirseniz seviniriz. Çok teşekkürler yardımlarınız için

    herhangi bir kodlama bilginiz olmadanda 1clickupdate modülü ile güncelleyebilirsiniz sitenizi. 1.6 herhangi bir versiyonundan 1.6.1.4 versiyonuna güncellemek sistem için daha kolay olduğu için . modullerinizde bir uyumsuzluk çıkma ihtimali çok düşüktür. eğer bir sorun ile karşılaştığınız zamanda foruma ilgili sorunu yazarsanız yardımcı oluruz.

    güncelleme işi için herhangi bir ücretli hizmet almanıza gerek yoktur.

    Cevap

Cevap bırakın