DEMO İNCELE
ÜCRETSİZ İNDİR

Prestashop [ÇÖZÜLDÜ] Sitemi 1.6.1 sürümüne güncelledim hata veriyor.

Arkadaşlar sitemi son sürümüne panelden güncelledim ama güncellemeden sonra modullere gırmeye calsıtıgımda hata alıyorum.

4 thoughts on “Prestashop [ÇÖZÜLDÜ] Sitemi 1.6.1 sürümüne güncelledim hata veriyor.

  1. SedatKar - 29 Mart 2017 at 23:53

    perfonmanstan cache temizleyin . önbellek temizele den.

    Cevap
  2. Can Memiş - 29 Mart 2017 at 23:53

    temızledım zaten efendım sımdıden aynı satırlarda ve sayılarda tools/smarty/ dosyasında hata verıyor.

    Cevap
  3. Can Memiş - 29 Mart 2017 at 23:53

    Sorunum Eticsoft.com Destek Ekibi tarafından çözüldü. Sayın Mehmet GÜLERCE ve Nazmi AYTEKİN ‘ e teşekkürü borç bilirim…Nazmi AYTEKİNNazmi AYTEKİN

    Cevap
  4. SedatKar - 29 Mart 2017 at 23:53

    bu sorunu diğer yaşabilececek olanlara nasıl bir yöntem izleyeceklerini yazayım.

    bu şekilde cache hatalarında

    ilk önce cache temizleme

    sonra verilen hatayı dikkatli incelemek gerekiyor.

    cache dosyları içinde

    stdClass : $price

    diye bir hata var bu prestashop’un default dosyalarından biri değildir.

    muhtemelen kullandığınız tema yada ekstra modullerin güncelleme sonrasında ya bozulmasından yada override dosylarının silinmesinden kaynaklayor .

    ilgili eklentiyi bulup kaldırıp yükleyerek yada override gibi dosyları kontrol edillirse sorun düzelir.

    Cevap

Cevap bırakın