DEMO İNCELE
ÜCRETSİZ İNDİR

Prestashop Ürün menüsünde resim ekle butonuna başınca aktif olmuyor….

Merhabalar ;

Kategorileri oluşturuyordum , denemek için bir ürün ekleyerek işlemlere başladım fakat ürün eklerken bir iki önemli problemle karşılaştım bunlar ;

1-ürün resmi ekle butonuna tıklayınca buton aktif olmuyor ürün ekleme penceresi açılmıyor. 3. ekli dosya…

2-aynı sayfada ürün fiyatını girip kaydet deyince

   “Ürün en az bir kategoride olmalı”

   “Ürünler geçerli bir kategoride olmalı”   , hata mesajlarını alıyorum.

3-ürüne kategori eklediğimde ise

   “Ürünler geçerli bir kategoride olmalı” , hata mesajını alıyorum.

3-İlk ekli dosyada kategori ekleme biçimini gösterdim acaba eksik bir şey mi yapıyorum ?

4-Birde konfrigasyon bilgilerine girince şu tip mesajlar aldım önceden almıyordum. Ekli ikinci dosyadak ki gibi ;

Çözüldü : Aşağıdaki belirttiğim ikinci satırı girdiğim için alıyorumdur.

5- Daha önce deneme siparişlerini silmek için 2. satırdaki kodu eklemiştim , ve ürünleride sağ taraftaki buttonda çıkan sil komutuyla sildim acaba onun bir etkisi olabilir mi?

$this->addRowAction(‘view’ ;)

$this->addRowAction(‘delete’ ;)

Şuan elim kolum bağlandı ne olduğunu çözebilmiş değilim , ürün resimi eklersem diğer sıkıntılarıda çözerim diye düşünüyorum umarım sistemi baştan kurun gibi bir çözüm önermezsiniz inanılmaz ayarlar yaptım , uğraşmak kabus gibi olur gerçekten. İlginize teşekkür ederim.

Not : Sistemde başka hiç bir ayarı kurcalamadım kod olarak sadece yukarıda belirttiğim şekilde…bir ayar yaptım…..

Kolay gelsin….

Konuyu tekrardan şu linke açtım bunu silin lütfen….

http://www.prestasho…-ekleyemiyorum/

PrestaShop Türkiye WhatsApp Grubu