DEMO İNCELE
ÜCRETSİZ İNDİR

PrestaShop Temayı Kurdum Ama Düzgün Çalışmıyor

Merhaba,
Alysum teması kurdum modullerinide kurdum fakat düzgün çalışmıyor. resim yollarını arayüzde farklı yerlerde arıyor konuyla ilgili yardımcı olursanız sevinirim.
Siteadı: 6nel.com

4 thoughts on “PrestaShop Temayı Kurdum Ama Düzgün Çalışmıyor

  1. SahinSOLMAZ - 15 Ağustos 2017 at 13:26

    Merhabalar,

    Resim yolları doğru gibi görünüyor ama resimler mevcut değil sanırım, resim yolu yani, img/p.. varsayılan ayarlarda bu şekilde olması gerekir zaten.
    Resimleriniz farklı bir alanda mı yer alıyor acaba? Ayrıca bu ve benzeri modül düzenlemeleri yaparken vs, Y.Paneli->Tercihler->Performans Yeniden derleme açık ve ön belleğin = kapalı olması gerekir.

    * Bu arada gerekli düzenlemeleri yaptıktan sonra, URL yeniden yazma işlemini tekrar etmenizi tavsiye ederim.

    Cevap
  2. ayhanhzr - 15 Ağustos 2017 at 13:26

    Dün gece 4 ten beri uğraşıyorum dediklerinizi yaptım fakat sırası farklı olabilir.
    size kullanıcı adı şifreyi göndersem siz yapabilirmisiniz ?

    Cevap
  3. SahinSOLMAZ - 15 Ağustos 2017 at 13:26

    Ayhan Bey,

    Özel mesaj olarak ftp ve pShop yönetim paneli bilgilerinizi hemen iletebilirseniz şimdi yardımcı olmaya çalışayım, yoksa akşama kalabilir.

    Cevap
  4. SahinSOLMAZ - 15 Ağustos 2017 at 13:26

    Ayhan Bey,

    Hızlıca bir göz attım sitenize, sorun tamamıyla kullandığınız temadan kaynaklanmakta. Orjinal temaya aldığınızda sistem sorunsuz olarak çalışmaktadır.
    Muhtelemen kullandığınız tema, pS 1.5.x versiyonu ile uyumlu değildir. Bu temayı kullanmak istiyorsanız, üzerinde çalışarak-güncellemeler yapılması gerekiyor bence bunun yerine, varsayılan temayı kullanarak, temanızı istediğiniz gibi güncelleyebilirsiniz ya da tema desteği alabilirsiniz. 1.5.x versiyonu için henüz ücretsiz pek bir tema ve modül desteği mevcut değil maalesef.

    İyi çalışmalar.

    Cevap

Cevap bırakın