DEMO İNCELE
ÜCRETSİZ İNDİR

4 thoughts on “PrestaShop moduller sürümlere nasıl uyarlanır.

  1. safa - 15 Ağustos 2017 at 13:29

    prestashop 1.5 kod yapısı olarak birçok yenlik getirdi bir modulu 1.5 için uyarlamanın en mantıklı yolu modülü yükledikten sonra hata mesajlarına göre haraket etmektir.
    bence hangi kullandığınız hangi modulun 1.5 ine ihtiyarcınız var . modulu yazın buraya çözüm üretmeye çalışalım.

    Cevap
  2. looserjack - 15 Ağustos 2017 at 13:29

    Yani standart bir modül uyarlama durumu yok, değişen hatalara göre deniyorsunuz.Yeni bir tema almıştım, sağ olsun şahin kardeşime her defasında eski modulleri 1.5'e uyarlamasını söyledik ama çözüm değil, çünkü 1.5 temayı kurdugumda neredeyse 15 e yakın modul hata veriyordu, yine kursam yine vericek, mantığını anlamaya çalışıyordum.Şimdi çıkan hatalar dedin karıştı işler.

    Cevap
  3. safa - 15 Ağustos 2017 at 13:29

    $context gibi birçok değişken atama şekli değişti . eğer tema ile alakalı ise smaty 2-3 ayarlarını bir değiştir. sorunsuz kullanım için hata mesajlarını açıp bütün hata mesajlarını sıfırlamak lazım. prestashop'ta çok ciddi bir hata mesajı yapısı var gayet güzel çalışıyor , oraya bağlı kalmak daha uygun olur.

    Cevap
  4. looserjack - 15 Ağustos 2017 at 13:29

    Anladım, olay hata mesajlarında bitiyor her halukarda.Sanal pos sıkıntıları biter bitmez bu mevzuya eğileceğiz artık, teşekkürler.

    Cevap

Cevap bırakın