DEMO İNCELE
ÜCRETSİZ İNDİR

Prestashop dil yüklemeden sonra, site bakımda gözükmesi….

Merhaba,

Yeni prestashop kullancısıyım.  Öğrenmeye çalışıyorum.

wampta prestashop 1.5.5.0 versiyonu kurdum ve tükçe dili yükledim.

siteyi görmek istediğim de ise Bakım uyarısı seklinde bir metin çıkıyor ve site gözükmüyor. Panelden Bakım kısmından siteyi aktif eti seçip kaydettim ama site yine gözükmüyor…

Siteyi görmek için başka bir ayarmı gerekiyor ?  acemiliği mazur görün…..

Attached File  bakim.jpg   100.51KB   0 downloads

6 thoughts on “Prestashop dil yüklemeden sonra, site bakımda gözükmesi….

  1. Şahin YILDIZ - 29 Mart 2017 at 23:47

    Bilinen bir durum değil, şimdiye kadar böyle bir şeye rastlamadım, tarayıcı geçmişini temizleyip denediniz mi?…

    Cevap
  2. SedatKar - 29 Mart 2017 at 23:47

    Veli bey acemilik suç değil, her zaman aklınıza takılan en basit şeyleri bile sorabilirsiniz. ;)

    ancak karşılantığınız sorun ilk defa olan birşey çok ilginç siteyi aktif et seçeneğini seçtiniğiz zaman , tekrar aynı seçeneğe bakın pasif ‘e mi geliyor , veritabanında kayıt problemi olabilir belki

    Cevap
  3. Veli - 29 Mart 2017 at 23:47

    Veli bey acemilik suç değil, her zaman aklınıza takılan en basit şeyleri bile sorabilirsiniz. ;)

    ancak karşılantığınız sorun ilk defa olan birşey çok ilginç siteyi aktif et seçeneğini seçtiniğiz zaman , tekrar aynı seçeneğe bakın pasif ‘e mi geliyor , veritabanında kayıt problemi olabilir belki

    kontrol ettim, bakım kısmı tekrar pasife geçmiş. pasifte….  Sorun nedir acaba ?

    Cevap
  4. Veli - 29 Mart 2017 at 23:47

    Defalarca siteyi silip tekrar kurdum.  Türkçe dil dosyasını eklemeden önce sitede, yönetim panelde doğru çalışıyor…Türkçe dil dosyasını ekledikten sonra panel türkçeleşiyor ama paneldeki bazı linklere tıkladığımda boş sayfa açılıyor.

    Site ise bakımda gözüküyor. Bakım kısmından site aktifi seçip kaydetsemde, yine site gözükmüyor…

    Ayrıca Panelde şöyle bir hata alıyorum.

    Warning! Your PHP configuration limits the maximum number of fields allowed in a form: 1000 for max_input_vars.
    Please ask your hosting provider to increase the this limit to 1438 at least or edit the translation file manually.

    Cevap
  5. SedatKar - 29 Mart 2017 at 23:47

    Defalarca siteyi silip tekrar kurdum.  Türkçe dil dosyasını eklemeden önce sitede, yönetim panelde doğru çalışıyor…Türkçe dil dosyasını ekledikten sonra panel türkçeleşiyor ama paneldeki bazı linklere tıkladığımda boş sayfa açılıyor.

    Site ise bakımda gözüküyor. Bakım kısmından site aktifi seçip kaydetsemde, yine site gözükmüyor…

    Ayrıca Panelde şöyle bir hata alıyorum.

    benim kurduğum sitelerde bir sorun çıkmıyor, ayrıca siteyi kuraraken “Default country” TURKEY olarak seçerseniz dil dosyası otomatik inip yüklenecektir.

    belki wamp serverınıda bir sorun vardır. wampserver’ın en son versiyonunu indirip bir deneyiniz.

    Cevap
  6. Veli - 29 Mart 2017 at 23:47

    wampın yeni versiyonunu kurdum..

    İnternet aktifken kurulum yaptım, tükçe dili kendisi otomotik yükledi…Bu sefer sorunsuz oldu….

    Saygılar

    Cevap

Cevap bırakın