DEMO İNCELE
ÜCRETSİZ İNDİR

4 thoughts on “Prestashop Çevilirde Karşılaştığım Bilinmeyen Hata

  1. burak.demiroz - 29 Mart 2017 at 23:56

    ilk uyari SEO ayarlarinda Apache’nin secure mod’unu actigin icin geliyor olabilir.

    Ikinci uyari da php.ini dosyasinda “max_input_vars” limit degerinin en az 1188 olmadi gerektigi icin kaynaklaniyor.

    php.ini dosyandan duzenlemelisin.

    Cevap
  2. mehmet.aykut - 29 Mart 2017 at 23:56

    Çok Teşekkür Ederim Vermiş Olduğun Bilgiler İçin, Bunlara Beraber Yapabilirmiyiz? Prestashop da Henüz O Kadar Gelişmedim :)

    Skype Adresim : mehmet.aykt

    Cevap
  3. burak.demiroz - 29 Mart 2017 at 23:56

    php.ini dosyasini guncellemek prestashop’a ozel bir olay degil. sunucundaki php.ini dosyani acip “max_input_vars” kelimesini arat. Varsa karsisindaki degeri 1188 uzeri bir rakam ile guncelle. ben 9000 kullaniyorum cunku modulleri de cevirmek gerektiginde 5000 uzeri bir deger girmek gerekiyor.

    Buyuk ihtimalle php.ini dosyanda max_input_vars yazili degil. Eger bulamazsan su satiri ekle

    max_input_vars = 9000

    Ilk soru icin de, panelinden seo ayarlarina gir, asagida apache guvenlik modulunun on/off olma durumu var. orayi degistir.

    Cevap
  4. mehmet.aykut - 29 Mart 2017 at 23:56

    Bana Resimlerle Gireceğim Kısımları Gösterebilirseniz Çok Minnettar Olurm.

    Teşekkür Ederim :)

    Cevap

Cevap bırakın