DEMO İNCELE
ÜCRETSİZ İNDİR

Prestashop 1.6.1.9 kurulum hatası

merhabalar kurulum dosyalarını indirip hosta yükledim ve kurulumu yapamıyorum hata alıyorum

dünkü log 

 [24-Nov-2016 18:20:53 Europe/Helsinki] PHP Fatal error:  require() [<a href='function.require'>function.require</a>]: Failed opening required '/home/******/public_html/config/config.inc.php' (include_path='.:/opt/alt/php53/usr/share/pear:/opt/alt/php53/usr/share/php') in /home/*******/public_html/index.php on line 27  

tüm dosyaları sildim tekrar yükledim değişen bir şey olmadı ancak şuan yeni logları göremiyorum cpaneldede kontrol ettim hata logları görünmüyor

install klasöründeki log sayfasında ise bugün aldığım hata

 [25-Nov-2016 10:18:36 Europe/Helsinki] PHP Fatal error:  Class 'Core_Business_ContainerBuilder' not found in /home/******/public_html/config/bootstrap.php on line 27  

umarım kurulum sayfasını görebilirim çok sıkıldım sürekli hata almaktan :D yardımcı olursanız sevinirim

Edit: core_business_containerbuilder.php dosyası sunucuda  mevcut

2 thoughts on “Prestashop 1.6.1.9 kurulum hatası

  1. mutasyon - 30 Mart 2017 at 00:02

    sorun düzeltildi php versiyonunu yükseltip chance/class_index.php dosyasını sildim sıkıntı düzeldi

    ancak şuanda Create default shop and languages dil paketi kurulumda hata alıyorum

    Cevap
  2. Can Memiş - 30 Mart 2017 at 00:02

    Merhaba Cpanel yardimi ile otomatik Softclous icinden kurmayi denediniz mi?

    Cevap

Cevap bırakın